This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 488178 - System monitor window is too large making it unusable [NEEDINFO]
System monitor window is too large making it unusable
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-system-monitor (Show other bugs)
5.2
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 19:49 EST by Karee J Brown
Modified: 2014-06-18 05:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:19:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (kareejbrown)


Attachments (Terms of Use)

  None (edit)
Description Karee J Brown 2009-03-02 19:49:11 EST
Description of problem:
System monitor window is too large for just about any display with more than 4  cpus/cores installed in system. Resources tab width constraints seem to keep window from shinking any further. Cannot resize to make window width smaller so you must slide window off edge of screen to see info on right hand side or use any of the window minimize/maximize/close buttons or scroll bars.

Version-Release number of selected component (if applicable):
RHEL 5.2

How reproducible:
Open system monitor on a system with more than 4 cores with an X windows display resolution of 1024x768 or less


Steps to Reproduce:
1. Graphically log onto a server with more than 4 cpu's 
2. From the menu select System->Administration->System Monitor

  
Actual results:
Window appears and right side of window is off screen and with cannot be made smaller

Expected results:
Window appears and can be resized to fit entirely on screen.

Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 07:49:29 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:19:16 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.