Bug 48830 - /usr/X11R6/lib/X11/fonts/75dpi/helvBO12.pcf.gz is bad?
Summary: /usr/X11R6/lib/X11/fonts/75dpi/helvBO12.pcf.gz is bad?
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
Depends On:
TreeView+ depends on / blocked
Reported: 2001-07-12 01:01 UTC by Jonathan Kamens
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-10 15:31:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description Jonathan Kamens 2001-07-12 01:01:24 UTC
When I run "umask 133;mkfontdir -e /usr/X11R6/lib/X11/fonts/encodings -e
/usr/X11R6/lib/X11/fonts/encodings/large /usr/X11R6/lib/X11/fonts/75dpi"
after installing XFree86-75dpi-fonts-4.1.0-0.8.6.i386.rpm, I see this

mkfontdir: unable to process font
/usr/X11R6/lib/X11/fonts/75dpi/helvBO12.pcf.gz, skipping

Comment 1 Mike A. Harris 2001-07-12 01:33:48 UTC
Yes, known bug.  The XFree86 team says it is a bug in the pcf font encoder
and they're working on it.  It is a harmless message though other than that
particular font wont work.  I'll update this bug report when the problem
is fixed.

Comment 2 Mike A. Harris 2001-07-21 09:10:31 UTC
Problem temporarily worked around by disabling this corrupt font file.

Comment 3 Mike A. Harris 2001-07-25 00:35:00 UTC
Fixed internally in 4.1.0-0.9.5.  Will appear in future rawhide release.

Comment 4 David Lawrence 2006-04-10 15:31:30 UTC
Closing due to inactivity. Please feel free to reopen this bug or refile this
bug against the latest release Fedora Core if you feel this bug is still
relevant today.

Thank you

Note You need to log in before you can comment on or make changes to this bug.