Bug 488438 - cannot activate IM in rawhide
cannot activate IM in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 06:07 EST by Akira TAGOH
Modified: 2009-03-17 03:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 03:00:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2009-03-04 06:07:52 EST
Description of problem:
I've installed ibus on fresh rawhide and about to try ibus. however nothing happens with ctrl+space after adding engine on preference even. aside from that no engines appears on the preference, which I should surely added last time. I guess that's why I don't see IME activated with ctrl+space.


Version-Release number of selected component (if applicable):
ibus-1.1.0.20090225-2.fc11.x86_64

How reproducible:
First session only!

Steps to Reproduce:
1.Install ibus, ibus-gtk, ibus-anthy say on rawhide freshly installed
2.Add anthy engine on preference
3.press ctrl+space
  
Actual results:
No ibus-anthy brings up

Expected results:
ibus-anthy should works

Additional info:
This issue goes away after disabling/enabling IM from im-chooser. ibus may not reload the config after changing? dunno.
Comment 1 Jens Petersen 2009-03-05 01:01:07 EST
Works for me with current rawhide.
Comment 2 Akira TAGOH 2009-03-17 02:05:24 EDT
Sorry for not getting back to you earlier. tried this again with new user and following version of packages and steps:

ibus-1.1.0.20090306-1.fc11
ibus-anthy-1.1.0.20090211-2.fc11

1. create new user
2. run GNOME with ja lang
3. run gedit and press ctrl+space

another case:
1. create new user
2. remove ibus packages
3. run GNOME with ja lang
4. install ibus and enable IM with im-chooser
5. run gedit and press ctrl+space

either of cases works fine. so something went wrong or already fixed in.
Thanks

Note You need to log in before you can comment on or make changes to this bug.