Bug 488489 - (KvmXVendorMigration) KVM cross-vendor migration support
KVM cross-vendor migration support
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Amit Shah
: Tracking
Depends On: 488491
Blocks: 491473
  Show dependency treegraph
 
Reported: 2009-03-04 11:41 EST by Eduardo Habkost
Modified: 2016-04-26 10:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 08:45:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduardo Habkost 2009-03-04 11:41:27 EST
This is planned to be a tracker bug for KVM cross-vendor migration issues and patches.
Comment 1 Dor Laor 2009-03-05 04:43:13 EST
Amit, notice it is not for now, just a place holder
Comment 2 Dor Laor 2009-04-12 10:53:31 EDT
*** Bug 491473 has been marked as a duplicate of this bug. ***
Comment 3 RHEL Product and Program Management 2009-06-22 14:47:52 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Eduardo Habkost 2010-01-20 06:53:10 EST
On RHEL-6, the KVM userspace package is named "qemu-kvm". Moving bug to the right component.
Comment 5 Dor Laor 2010-05-05 08:45:22 EDT
No bugs related to it, closing

Note You need to log in before you can comment on or make changes to this bug.