Bug 488550 - nautilus-cd-burner-libs requires -devel packages
nautilus-cd-burner-libs requires -devel packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 14:26 EST by Christopher Beland
Modified: 2015-01-14 18:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-06 01:09:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2009-03-04 14:26:56 EST
A recent update installed nautilus-cd-burner-libs-2.25.3-4.fc11.x86_64 as a dependency.  This in turn pulled in a large number of unwanted -devel packages and their dependencies:

atk-devel autoconf automake cairo-devel docbook-style-dsssl docbook-style-xsl docbook-utils fontconfig-devel freetype-devel glib2-devel gtk-doc gtk2-devel libX11-devel libXau-devel libXcomposite-devel libXcursor-devel libXdmcp-devel libXext-devel libXfixes-devel libXft-devel libXi-devel libXinerama-devel libXrandr-devel libXrender-devel libpng-devel libxcb-devel nautilus-devel pango-devel perl-SGMLSpm pixman-devel xorg-x11-proto-devel zlib-devel   

Non-devel packages shouldn't depend on -devel ones.
Comment 1 Matthias Clasen 2009-03-06 01:09:58 EST
has been fixed in -5
Comment 2 Christopher Beland 2009-03-10 14:27:28 EDT
Confirmed; thanks for the fix!

Note You need to log in before you can comment on or make changes to this bug.