Bug 488571 - Add celt051 package
Add celt051 package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: celt051 (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Monty
NwCmp: celt051
:
: 497555 (view as bug list)
Depends On: 485245
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 15:50 EST by Perry Myers
Modified: 2013-10-20 18:43 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 06:04:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2009-03-04 15:50:13 EST
celt package needs to be added to RHEL as it is required for audio compression for the spice protocol which is needed by the kvm package
Comment 3 Perry Myers 2009-03-27 20:22:20 EDT
Changing subject of BZ to reflect new package name 'celt051'
Comment 7 Monty 2009-04-24 12:40:45 EDT
Note that version it is an incomplete rebase that is broken.  I have a fixed version in OVIRT, but was told not to update RHEL-5 as yet.  0.5.1-4 was the last version that installed and worked properly, but has a different serious versioning problem, thus the reason for beginning the rebase.
Comment 9 Monty 2009-04-24 13:23:26 EDT
I can't.  An update requires a bug number, a bug number requires a bugzilla component entry, and celt051 was only added to the component list for RHEV when I requested the RHEL package add from release eng.
Comment 10 Monty 2009-04-24 13:25:50 EDT
Wait!  Belay that kvetch!  it appeared in the component list!
Comment 12 Monty 2009-04-24 14:52:22 EDT
*** Bug 497555 has been marked as a duplicate of this bug. ***
Comment 13 Monty 2009-04-24 15:03:10 EDT
thanks mikeb
Comment 17 errata-xmlrpc 2009-09-02 06:04:31 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1325.html

Note You need to log in before you can comment on or make changes to this bug.