Bug 488742 - eric fails to start due to syntax error
eric fails to start due to syntax error
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eric (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 11:06 EST by Sam Garrett
Modified: 2009-03-19 15:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 15:46:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Garrett 2009-03-05 11:06:39 EST
Description of problem:
eric IDE does not start due to error in line 4 of /usr/bin/eric4

Version-Release number of selected component (if applicable):
eric-4.3.0-2.fc11.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Install eric
2. Start eric from the commandline (eric4)
3. Read error message
  
Actual results:
$ eric4
/usr/bin/eric4: line 4: syntax error near unexpected token `('
/usr/bin/eric4: line 4: `PYTHONDOCDIR=/usr/share/doc/python-docs-2.6 (/html'

Expected results:
eric IDE opens

Additional info:
line 4 of /usr/bin/eric4 needs to be changed from:
PYTHONDOCDIR=/usr/share/doc/python-docs-2.6 (/html
to:
PYTHONDOCDIR=/usr/share/doc/python-docs-2.6/html
Comment 1 Johan Cwiklinski 2009-03-05 13:06:03 EST
I've just submitted the fix for that issue on the CVS. Rebuild is in progress.

Thanks for your report :)
Comment 2 Dennis Gilmore 2009-03-19 15:46:33 EDT
I can confirm this is fixed in current rawhide.

Note You need to log in before you can comment on or make changes to this bug.