Bug 488745 - Add suggested IB specific commands to network test.
Add suggested IB specific commands to network test.
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Guangze Bai
:
Depends On:
Blocks: 638804 767775
  Show dependency treegraph
 
Reported: 2009-03-05 11:24 EST by Rob Landry
Modified: 2015-02-08 16:36 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A new test: infiniband is added to v7-1.5, which is a sanity test to detect IB via PCI class/subclass and log info by running ibstat and ibstatus.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 17:35:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
infiniband test logging ibstat and ibstatus (2.38 KB, text/x-python)
2012-04-02 14:20 EDT, Greg Nichols
no flags Details

  None (edit)
Comment 10 Greg Nichols 2012-04-02 14:20:49 EDT
Created attachment 574583 [details]
infiniband test logging ibstat and ibstatus
Comment 14 Caspar Zhang 2012-06-04 02:54:21 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
A new test: infiniband is added to v7-1.5, which is a sanity test to detect IB via PCI class/subclass and log info by running ibstat and ibstatus.
Comment 16 errata-xmlrpc 2012-06-05 17:35:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0711.html

Note You need to log in before you can comment on or make changes to this bug.