Bug 488757 - requires redhat-lsb?
requires redhat-lsb?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tog-pegasus (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 11:57 EST by Bill Nottingham
Modified: 2014-03-16 23:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 09:02:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-03-05 11:57:28 EST
Description of problem:

Given that that will pull in X, Mesa, Gtk, Qt, etc. - seems like overkill.

Version-Release number of selected component (if applicable):

tog-pegasus-2:2.7.2-7.fc11.x86_64
Comment 1 Vitezslav Crhonek 2009-03-11 10:08:09 EDT
You are probably right. I didn't find any reason why redhat-lsb is required (although I don't know precisely all that it provides). It remained in spec file since I took the tog-pegasus. Hopefully it won't break when I remove it.
Comment 2 Bug Zapper 2009-06-09 07:54:43 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.