Bug 488766 - spec file bug
spec file bug
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 12:16 EST by Levente Farkas
Modified: 2009-03-23 18:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 18:17:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-03-05 12:16:09 EST
hi,
please update the spec file and rewrite:
%else if 0%{?fedora} >= 9 
to
%elif 0%{?fedora} >= 9 
in line 61 since otherwise it's not working and on epel still add PolicyKit-gnome as a req.
Comment 1 Cole Robinson 2009-03-08 15:53:00 EDT
Fixed upstream:

http://hg.et.redhat.com/cgi-bin/hg-virt.cgi/applications/virt-manager--devel/rev/c5e677581100

Will be in rawhide in a couple days. Moving to POST.
Comment 2 Levente Farkas 2009-03-11 09:23:24 EDT
still wrong in the latest koji build:
http://koji.fedoraproject.org/koji/buildinfo?buildID=93615
Comment 3 Cole Robinson 2009-03-23 18:17:35 EDT
Thanks, built in virt-manager-0.7.0-2.fc11. Closing as RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.