Bug 488793 - id3v2 not found in EPEL
id3v2 not found in EPEL
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: id3v2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 14:08 EST by Michael Stahnke
Modified: 2009-03-05 15:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 15:48:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Stahnke 2009-03-05 14:08:56 EST
Description of problem:

id3v2 is not in EPEL (4 or 5)

How reproducible:
Install an EL4 or EL5 box. 
Add EPEL Repo.
yum install id3v2


Steps to Reproduce:
Install an EL4 or EL5 box. 
Add EPEL Repo.
yum install id3v2

Actual results:
No package id3v2 available.
Nothing to do



Expected results:
Installs id3v2

Additional info:
I built id3v2 from CVS in Mock EL5.  Worked fine.  It appears all deps are in EL/EPEL. 

If you want a co-maintainer in EPEL, I'd be fine with doing it.
Comment 1 Ville Skyttä 2009-03-05 15:48:14 EST
I don't think id3v2 is even supposed to be in EPEL at the moment, AFAIK nobody has volunteered as a maintainer there so this is not a bug.  Please go ahead and request a branch for it using the standard branch/chant request template if you wish: http://fedoraproject.org/wiki/Getting_a_Fedora_package_in_EPEL

No need to add me a co-maintainer on EL-* branches in the request because I don't use id3v2 on EL at the moment.
http://fedoraproject.org/wiki/User:Scop#About_Package_Maintenance

Note You need to log in before you can comment on or make changes to this bug.