Bug 488803 - can't finish install
can't finish install
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:e449b145d0e6ef346...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-05 14:38 EST by toni.pakarinen
Modified: 2009-11-20 07:47 EST (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 11:37:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (238.36 KB, text/plain)
2009-03-05 14:39 EST, toni.pakarinen
no flags Details
Attached traceback automatically from anaconda. (286.13 KB, text/plain)
2009-03-10 21:07 EDT, Russell Harrison
no flags Details
Attached traceback automatically from anaconda. (320.40 KB, text/plain)
2009-03-19 10:57 EDT, Aioanei Rares
no flags Details
Attached traceback automatically from anaconda. (335.10 KB, text/plain)
2009-03-21 12:22 EDT, Jorge Doutor
no flags Details
Attached traceback automatically from anaconda. (299.47 KB, text/plain)
2009-03-22 12:14 EDT, Miroslav Šustek
no flags Details
Attached traceback automatically from anaconda. (121.67 KB, text/plain)
2009-03-29 18:47 EDT, Vadym Chepkov
no flags Details
Attached traceback automatically from anaconda. (108.87 KB, text/plain)
2009-04-01 00:33 EDT, Jens Petersen
no flags Details
Attached traceback automatically from anaconda. (277.30 KB, text/plain)
2009-05-13 18:37 EDT, Simon Schampijer
no flags Details
Attached traceback automatically from anaconda. (182.96 KB, text/plain)
2009-05-15 05:56 EDT, Ben Lambrechts
no flags Details
Attached traceback automatically from anaconda. (184.31 KB, text/plain)
2009-06-12 08:57 EDT, Keith A. Woodbury
no flags Details
Attached traceback automatically from anaconda. (106.32 KB, text/plain)
2009-06-30 14:56 EDT, Michael
no flags Details
Attached traceback automatically from anaconda. (198.82 KB, text/plain)
2009-08-19 12:57 EDT, Riley Daen
no flags Details
Attached traceback automatically from anaconda. (245.41 KB, text/plain)
2009-08-22 19:28 EDT, Alex
no flags Details
Attached traceback automatically from anaconda. (226.09 KB, text/plain)
2009-08-30 20:29 EDT, Jens Petersen
no flags Details
Attached traceback automatically from anaconda. (314.27 KB, text/plain)
2009-09-09 05:04 EDT, Jens Petersen
no flags Details
Attached traceback automatically from anaconda. (295.63 KB, text/plain)
2009-09-17 21:54 EDT, Liam Li
no flags Details
Attached traceback automatically from anaconda. (466.39 KB, text/plain)
2009-11-20 07:46 EST, wu
no flags Details

  None (edit)
Description toni.pakarinen 2009-03-05 14:38:57 EST
This bug was filed automatically by anaconda.
Comment 1 toni.pakarinen 2009-03-05 14:39:08 EST
Created attachment 334185 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-03-09 16:06:45 EDT
You have all sorts of package installation errors in your log file, which indicates that something seriously bad happened.  Could you try this again and see if you are still experiencing problems?
Comment 3 toni.pakarinen 2009-03-09 19:23:22 EDT
This happened every time, when I try install fedora 11(rawhire), I try install on fedora kde live media(x86_64) or net install version(x86_64), or install media(DVD)(x86_64), bug error coming. First installation running mostly normal until package installation is finished, then bug error message coming and installation stops. Fedora 10 installation works well. I using Fedora 10 now. 

My system:

Motherboard: Intel DG45FC
CPU: Intel E5200
Ram: 2 gt kingston valueram
Harddisk: Seagate Barracuda 320 gt
Optical drive: LG DVD+-R/RW 
PSU: Sharkoon SHA350-8P 
and pci-e 1x is firewire card
Comment 4 Chris Lumens 2009-03-10 11:37:59 EDT
Then this is definitely a problem with the mirror you are using to install from.  What's going on here is that the packages in the repo were build with a different RPM than the one we have in the install.img.  The problem is that they use different checksum formats and the RPM version is getting confused.  There's not really anything we can do on the anaconda side here.
Comment 5 Russell Harrison 2009-03-10 21:07:06 EDT
Created attachment 334740 [details]
Attached traceback automatically from anaconda.
Comment 6 Aioanei Rares 2009-03-19 10:57:43 EDT
Created attachment 335866 [details]
Attached traceback automatically from anaconda.
Comment 7 Jorge Doutor 2009-03-21 12:22:29 EDT
Created attachment 336166 [details]
Attached traceback automatically from anaconda.
Comment 8 Miroslav Šustek 2009-03-22 12:14:37 EDT
Created attachment 336202 [details]
Attached traceback automatically from anaconda.
Comment 9 Vadym Chepkov 2009-03-29 18:47:14 EDT
Created attachment 337186 [details]
Attached traceback automatically from anaconda.
Comment 10 Jens Petersen 2009-04-01 00:33:57 EDT
Created attachment 337437 [details]
Attached traceback automatically from anaconda.
Comment 11 Simon Schampijer 2009-05-13 18:37:39 EDT
Created attachment 343880 [details]
Attached traceback automatically from anaconda.
Comment 12 Jens Petersen 2009-05-13 19:40:23 EDT
Hmm anything can be done about the backtrace?

Are we all seeing this?
Comment 13 Simon Schampijer 2009-05-14 04:21:28 EDT
I used the fedora.tu-chemnitz.de mirror - and tried F11-Beta. How can I know which mirror I can use? (F11-Preview did not have this installation error but I got a kernel hang there #500695)
Comment 14 Ben Lambrechts 2009-05-15 05:56:33 EDT
Created attachment 344109 [details]
Attached traceback automatically from anaconda.
Comment 15 Keith A. Woodbury 2009-06-12 08:57:19 EDT
Created attachment 347557 [details]
Attached traceback automatically from anaconda.
Comment 16 Michael 2009-06-30 14:56:13 EDT
Created attachment 350008 [details]
Attached traceback automatically from anaconda.
Comment 17 Riley Daen 2009-08-19 12:57:53 EDT
Created attachment 357958 [details]
Attached traceback automatically from anaconda.
Comment 18 Alex 2009-08-22 19:28:39 EDT
Created attachment 358334 [details]
Attached traceback automatically from anaconda.
Comment 19 Jens Petersen 2009-08-30 20:29:22 EDT
Created attachment 359216 [details]
Attached traceback automatically from anaconda.
Comment 20 Jens Petersen 2009-09-09 05:04:56 EDT
Created attachment 360177 [details]
Attached traceback automatically from anaconda.
Comment 21 Liam Li 2009-09-17 21:54:17 EDT
Created attachment 361582 [details]
Attached traceback automatically from anaconda.
Comment 22 Liam Li 2009-09-17 21:59:33 EDT
This still exists in latest rawhide-20090917
Comment 23 wu 2009-11-20 07:46:59 EST
Created attachment 372475 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.