Bug 488842 - Even after setting 'public' org sharing for a custom channel, rhn/software/channels/Shared.do returns no channels found
Even after setting 'public' org sharing for a custom channel, rhn/software/ch...
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
530
All Linux
low Severity low
: ---
: ---
Assigned To: Jesus M. Rodriguez
Sayli Karmarkar
:
Depends On:
Blocks: 456998
  Show dependency treegraph
 
Reported: 2009-03-05 17:04 EST by Sayli Karmarkar
Modified: 2009-07-31 13:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 12:39:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sayli Karmarkar 2009-03-05 17:04:00 EST
Description of problem:
Even after setting 'public' org sharing for a custom channel rhn/software/channels/Shared.do returns no channels found

Steps to Reproduce:
1. Crate testorg1 and testorg2.
2. Add trust relationship between them.
3. Create a custom channel and update org-sharing to public. 
4. Go to rhn/software/channels/Shared.do
  
Actual results:
no channels found

Expected results:
custom channel created in step 3 should be listed in shared channels.
Comment 1 Sayli Karmarkar 2009-03-12 12:39:03 EDT
Seems to be working on the latest build. 
Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.