Bug 488952 - [StorageRewrite] 3 disk install (1 selected), encrypted autopart install
[StorageRewrite] 3 disk install (1 selected), encrypted autopart install
Status: CLOSED DUPLICATE of bug 488859
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:4d880b05607e65d69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-06 08:24 EST by James Laska
Modified: 2013-09-02 02:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-06 09:27:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (116.86 KB, text/plain)
2009-03-06 08:24 EST, James Laska
no flags Details

  None (edit)
Description James Laska 2009-03-06 08:24:16 EST
The following was filed automatically by anaconda:
anaconda 11.5.0.25 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/crypto.py", line 65, in luks_format
    rc = cs.luksFormat(device = device, cipher = cipher, keysize = key_size, keyfile = key_file)
  File "/usr/lib/anaconda/storage/formats/luks.py", line 143, in create
    key_size=self.key_size)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 267, in execute
    options=self.device.formatArgs)
  File "/usr/lib/anaconda/storage/devicetree.py", line 427, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 181, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 114, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
TypeError: argument 2 must be string, not None
Comment 1 James Laska 2009-03-06 08:24:26 EST
Created attachment 334290 [details]
Attached traceback automatically from anaconda.
Comment 2 Radek Vykydal 2009-03-06 09:27:49 EST

*** This bug has been marked as a duplicate of bug 488859 ***

Note You need to log in before you can comment on or make changes to this bug.