Bug 489053 - Empty jruby-debuginfo
Empty jruby-debuginfo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jruby (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Conrad Meyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-06 18:04 EST by Ville Skyttä
Modified: 2009-03-20 20:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-20 20:08:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2009-03-06 18:04:33 EST
jruby-debuginfo 1.1.6-2.fc11.x86_64 is empty, looks like a candidate for debug_package %{nil}.  https://fedoraproject.org/wiki/Packaging/Debuginfo
Comment 1 Conrad Meyer 2009-03-06 18:46:40 EST
Thanks, this is correct. Fixed in devel/, built in koji[0].

[0]: http://koji.fedoraproject.org/koji/taskinfo?taskID=1227982
Comment 2 Conrad Meyer 2009-03-20 20:08:34 EDT
Closing.

Note You need to log in before you can comment on or make changes to this bug.