Bug 489074 - (OOCompIssue) Tables not saved (document) correctly
Tables not saved (document) correctly
Status: CLOSED DUPLICATE of bug 481012
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-06 22:24 EST by Kevin Tough
Modified: 2009-03-07 09:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-07 09:08:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of result in MS (188.65 KB, image/png)
2009-03-06 22:24 EST, Kevin Tough
no flags Details
Doc format opened with OO (249.97 KB, image/png)
2009-03-06 22:27 EST, Kevin Tough
no flags Details
Original .ott file (75.76 KB, application/vnd.oasis.opendocument.text-template)
2009-03-06 22:28 EST, Kevin Tough
no flags Details
doc file created from ott (114.50 KB, application/msword)
2009-03-06 22:30 EST, Kevin Tough
no flags Details

  None (edit)
Description Kevin Tough 2009-03-06 22:24:57 EST
Created attachment 334379 [details]
Screenshot of result in MS

Description of problem:

When I save the ott as MS Word XP and reopen it it is more than one page long. If I open it with MS Word the table formatting is incorrect.

Version-Release number of selected component (if applicable):

The most recent version.

How reproducible:

Save the ott in MS Format and open it with OO or MS Word

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Shown in the attached files.


Expected results:

Identical formatted document.


Additional info:

I know that issues regarding formatting and such can be difficult. If it helps Fedora I will continue to report differences. If they can be resolved remains to be evaluated by your team or that of open office.org.
Comment 1 Kevin Tough 2009-03-06 22:27:09 EST
Created attachment 334380 [details]
Doc format opened with OO

Saved .doc format reopened with OO
Comment 2 Kevin Tough 2009-03-06 22:28:39 EST
Created attachment 334381 [details]
Original .ott file

This file was created with an MS .doc file
Comment 3 Kevin Tough 2009-03-06 22:30:58 EST
Created attachment 334382 [details]
doc file created from ott

This is the resulting file from saving the ott
Comment 4 Caolan McNamara 2009-03-07 09:08:46 EST
I believe this is http://www.openoffice.org/issues/show_bug.cgi?id=98553, which is supposed to be fixed in m4, i.e. the same as fedora version 3.1.0-4.1 which I built last night. 

Does it still fail horribly in that version ?

*** This bug has been marked as a duplicate of bug 481012 ***

Note You need to log in before you can comment on or make changes to this bug.