Bug 489076 - Battery power
Battery power
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
10
All Linux
low Severity urgent
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-07 00:11 EST by ametedinov
Modified: 2009-03-07 21:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-07 07:34:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ametedinov 2009-03-07 00:11:40 EST
The computer powers of without warning when the battery discharges. It causes loss of data because it does not turn off but instead the power goes out when the battery is dischaged. Add a warning notification that will tell the user when the battery power is low. Also make it possible for the user to set the computer to automatically hibernate when the battery power drops below a certain level.
Comment 1 ametedinov 2009-03-07 00:14:48 EST
also add a sound alert BUT NOT A BEEP SOUND
Comment 2 Josh Boyer 2009-03-07 07:34:34 EST
The gnome-power-manager application already does all of this.  As noted in the package description, powertop is used to find applications that are causing wakeups and thereby draining power from your machine.  It does not do power management, which is what you describe.

I suggest that you look into gnome-power-manager, or the KDE equivalent if you are a KDE user.
Comment 3 ametedinov 2009-03-07 13:38:55 EST
I am a gnome user but what I mean is add such a feature by default so when the OS is installed it already has it.
Comment 4 Josh Boyer 2009-03-07 21:40:45 EST
(In reply to comment #3)
> I am a gnome user but what I mean is add such a feature by default so when the
> OS is installed it already has it.  

You are filing bugs against the wrong component.

Note You need to log in before you can comment on or make changes to this bug.