This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 489087 - Version bump: Pidgin 2.5.5
Version bump: Pidgin 2.5.5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
http://developer.pidgin.im/wiki/Chang...
:
: 489411 489478 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-07 06:29 EST by James Gregory
Modified: 2009-03-24 11:40 EDT (History)
5 users (show)

See Also:
Fixed In Version: 2.5.5-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-11 14:03:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Gregory 2009-03-07 06:29:04 EST
Description of problem:
Pidgin 2.5.5 has been released, and it fixes a number of issues with the latest MSN client (which I have been experiencing).

I've noticed that an update has been built in Koji for Fedora 11, so could a version for Fedora 10 be built please?

Version-Release number of selected component (if applicable):
2.5.5
Comment 1 Fedora Update System 2009-03-07 13:21:07 EST
pidgin-2.5.5-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/pidgin-2.5.5-1.fc10
Comment 2 Fedora Update System 2009-03-09 18:45:19 EDT
pidgin-2.5.5-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pidgin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-2433
Comment 3 Fedora Update System 2009-03-11 14:03:28 EDT
pidgin-2.5.5-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Warren Togami 2009-03-12 14:19:27 EDT
*** Bug 489411 has been marked as a duplicate of this bug. ***
Comment 5 Warren Togami 2009-03-24 11:40:29 EDT
*** Bug 489478 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.