Bug 489103 - k3b segfault on exit
k3b segfault on exit
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-07 12:04 EST by Robert Story
Modified: 2014-01-12 19:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-07 17:40:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Story 2009-03-07 12:04:13 EST
Description of problem:
every time i quit k3b it segfaults

Version-Release number of selected component (if applicable):
k3b-1.0.5-6.fc10.i386

How reproducible:
always

Steps to Reproduce:
1. start k3b
2. quit k3b
3.
  
Actual results:
segfault

Expected results:
no segfault

Additional info:
- i'm running gnome
- while running, k3b works fine
- kde crash dialog says 'no debugging info available'
Comment 1 Rex Dieter 2009-03-07 14:48:17 EST
do you have k3b-extras-freeworld installed?  If so, that's the culprit.  There's a known unhappiness mixing selinux + k3b-extras-freeworld (and other ffmpeg-related bits).
Comment 2 Robert Story 2009-03-07 17:21:46 EST
I do indeed.
Comment 3 Rex Dieter 2009-03-07 17:40:20 EST
OK, see
https://bugzilla.rpmfusion.org/show_bug.cgi?id=213

Closing->Notabug (strictly not a fedora issue, since it doesn't ship the offending -freeworld bits).

Note You need to log in before you can comment on or make changes to this bug.