Bug 489107 - anaconda needs to depend on libselinux-python
anaconda needs to depend on libselinux-python
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-07 12:38 EST by Peter Robinson
Modified: 2009-04-11 16:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-11 16:10:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2009-03-07 12:38:11 EST
if libselinux-python isn't installed the liveinst application to install a live cd image to the application fails to run. So it needs a "Requires: libselinux-python" line in the spec file
Comment 1 David Cantrell 2009-03-27 16:52:31 EDT
Will be in anaconda-11.5.0.39-1.
Comment 2 Peter Robinson 2009-04-11 16:10:39 EDT
Confirmed working in current rawhide. Tested anaconda 11.5.0.42

Note You need to log in before you can comment on or make changes to this bug.