Bug 489127 - Can't update after fresh alpha install
Can't update after fresh alpha install
Status: CLOSED DUPLICATE of bug 487264
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-07 17:34 EST by Paul Lange
Modified: 2014-01-21 18:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-07 20:37:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lange 2009-03-07 17:34:30 EST
Description of problem:
I installed the f11 alpha on VirtualBox. After finishing I typed 'yum update' in the console which lead to this output: http://fpaste.org/paste/5382

I tried (after talking with nirik) some things like updating yum and rpm or removing glibc-2.9.90-2.i386 by hand but nothing helped. Because of this I'm filing this bug here.

Steps to Reproduce:
1. Install a fresh f11 alpha
2. after finishing the installation run 'yum update'
3. See yum printing some dependency errors
  
Actual results:
yum update fails

Expected results:
yum update should not fail

Additional info:
I saved the status of the VM. Feel free to ask for more info.
Comment 1 seth vidal 2009-03-07 20:37:28 EST

*** This bug has been marked as a duplicate of bug 487264 ***

Note You need to log in before you can comment on or make changes to this bug.