Bug 48914 - Summary typed in shows up incomplete on entry form display
Summary typed in shows up incomplete on entry form display
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-12 11:09 EDT by Need Real Name
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-13 00:31:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-12 11:09:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (WinNT; U)

Description of problem:
I type in something like 

typo - "rage" instead of "range".  

When I then select "Open Bugzilla Entry Form", the summary shown says only "typo -"

By experimenting, it looks like this only happens if I use quotes in the summary.

How reproducible:
Always

Steps to Reproduce:
1.Type in a summary which has embedded quotes
2. Fill out other fields in bug report
3. Select "Open Bugzilla Entry Form"

	

Actual Results:  words in summary up to quotes show up but none after quotes.

Expected Results:  entire phrase should show up

Additional info:
Comment 1 David Lawrence 2001-07-13 00:31:05 EDT
Correct. Seems quotes are not being escaped properly. I though I caught
everything. *sigh* I will
get to it as soon as I can. Thanks.
Comment 2 David Lawrence 2001-11-15 11:47:07 EST
Thank you for bringing this to my attention. Should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.