Bug 489186 - samba4 : Conflicting Provides with libldb
samba4 : Conflicting Provides with libldb
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: samba4 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-08 10:06 EDT by Michael Schwendt
Modified: 2009-03-08 22:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-08 22:15:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-03-08 10:06:15 EDT
libldb-devel  from  samba4
    provides pkgconfig(ldb) EQ 0 0.9.3
samba4-devel  from  samba4
    provides pkgconfig(ldb) EQ 0 0.9.3
    required by: openchange-devel-0.8-5.fc11.i586
Comment 1 Matthew Barnes 2009-03-08 22:15:36 EDT
Good catch.  Removed libldb.pc from samba4-devel.

Fixed in samba4-4.0.0-10alpha7.fc11.

Note You need to log in before you can comment on or make changes to this bug.