Bug 489232 - fc11 release number for cronie less than fc10 release number
fc11 release number for cronie less than fc10 release number
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cronie (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-08 18:15 EDT by Jonathan Kamens
Modified: 2009-03-11 03:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-11 03:37:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2009-03-08 18:15:14 EDT
I have cronie-1.2-7.fc10 installed on my machine.  In rawhide, it's cronie-1.2-6.fc11, which sorts lower, so my machine will never upgrade to the fc11 version of cronie.

Release numbers should increase, not decrease, from version to version of Fedora.

Note You need to log in before you can comment on or make changes to this bug.