Bug 489262 - RHEL4.8 alpha vesa driver does not work correctly on Intel Santa Rosa and Weybridge platforms.
RHEL4.8 alpha vesa driver does not work correctly on Intel Santa Rosa and Wey...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11-drv-vesa (Show other bugs)
4.8
All Linux
low Severity medium
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
: Reopened
Depends On:
Blocks: 450719 488187
  Show dependency treegraph
 
Reported: 2009-03-09 03:27 EDT by lisa
Modified: 2009-05-05 09:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 09:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (RHEL4.8 waybridge) (53.03 KB, text/plain)
2009-03-09 03:27 EDT, lisa
no flags Details
xorg conf (RHEL4.8 waybridge) (2.73 KB, text/plain)
2009-03-09 03:28 EDT, lisa
no flags Details

  None (edit)
Description lisa 2009-03-09 03:27:26 EDT
Created attachment 334471 [details]
Xorg log (RHEL4.8 waybridge)

Description of problem:
RHEL4.8 alpha VESA driver does not display correctly on Intel Santa Rosa and
Weybridge platforms. Install ssytem by default "graphics mode" and then reboot
to enter graphics interface.  X can start but the bottom half screen is invisible: always covered by opaque colurful vertical bars & lines. starting X from console has the same behaviour.
This situation is also found in RHEL4.7 GA. 

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. boot machine after installation
2. Or: startx from command line in text mode 
3.
  
Actual results:
bottom half screen is blocked and always with many colorful vertical lines.

Expected results:
Graphics interface can display normaly.

Additional info:
Comment 1 lisa 2009-03-09 03:28:57 EDT
Created attachment 334472 [details]
xorg conf (RHEL4.8 waybridge)
Comment 2 John Villalovos 2009-03-17 21:31:43 EDT

*** This bug has been marked as a duplicate of bug 449356 ***
Comment 3 John Villalovos 2009-03-17 21:32:44 EDT
My mistake to mark as duplicate, is different issue, but still maybe related to Bug 449356
Comment 4 Keve Gabbert 2009-05-04 21:07:57 EDT
Has Adam seen this issue with 4.7 or 4.8?
If it is not of interest to RH, RH person should close it.

BTW, Weybridge is the correct spelling.
Comment 6 Ronald Pacheco 2009-05-05 08:34:20 EDT
Santa Rosa was never supported on RHEL4.
Comment 7 Ronald Pacheco 2009-05-05 08:37:17 EDT
Weybridge was never supported on RHEL4 either.
Comment 8 Keve Gabbert 2009-05-05 09:51:28 EDT
Thanks, I should have remembered that.
Closing this BZ as won't fix.

Note You need to log in before you can comment on or make changes to this bug.