Bug 489273 - torcs 1.3.1 is available
torcs 1.3.1 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: torcs (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 05:42 EDT by Piergiorgio Sartor
Modified: 2009-06-11 04:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 04:51:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piergiorgio Sartor 2009-03-09 05:42:21 EDT
Description of problem:
An update to "torcs" is out.
Would it be possible to get it into F10?

Thanks a lot in advance,

piergiorgio
Comment 1 Piergiorgio Sartor 2009-03-31 05:40:00 EDT
Since Matthias seems quite busy, maybe someone else could take the time to build the latest 1.3.1 for F9/10/11.

Thanks a lot in advance,

pg
Comment 2 Matthias Saou 2009-04-10 17:25:38 EDT
I've updated devel (F-11) to 1.3.1. It's slow on my laptop (integrated Intel), but it seems to work fine. Please let me know if you can, then I'll eventually backport, but with F-11 so close to the release, I'm not sure it's really worth it.
Comment 3 Piergiorgio Sartor 2009-04-10 17:38:08 EDT
Hi, thanks for taking the time for the update.

I'm on F10, at the moment, I've no F11-devel available.
Since torcs 1.3.1 seems to fix some annoying bugs, it would be nice to get the update also to F10, if it is not too complicated.

Thanks a lot in advance,

pg
Comment 4 Juhani Jaakola 2009-04-22 05:21:06 EDT
Since the current Torcs for Fedora 10 does not support my USB wheel (see bug #433503) it is practically unusable for me. I'd love to get the new version for Fedora 10!
Comment 5 Matthias Saou 2009-06-11 04:51:42 EDT
Fedora 11 is now available, and included torcs 1.3.1. I'm sorry for not having backported it to Fedora 10.

Note You need to log in before you can comment on or make changes to this bug.