Bug 489352 - X hangs on startup, introduced with 6.11.0-5
X hangs on startup, introduced with 6.11.0-5
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 12:39 EDT by Mads Kiilerich
Modified: 2009-04-17 05:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 05:40:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (46.93 KB, text/plain)
2009-03-09 12:39 EDT, Mads Kiilerich
no flags Details
dmesg (39.64 KB, text/plain)
2009-03-09 12:41 EDT, Mads Kiilerich
no flags Details

  None (edit)
Description Mads Kiilerich 2009-03-09 12:39:32 EDT
Created attachment 334555 [details]
Xorg.0.log

With xorg-x11-drv-ati-6.11.0-5.fc11.i586 X can't start on my machine. It hangs spinning forever.

It worked (and works) fine with xorg-x11-drv-ati-6.11.0-3.fc11.i586


01:00.0 VGA compatible controller: ATI Technologies Inc RV516 [Radeon X1300/X1550 Series]
Comment 1 Mads Kiilerich 2009-03-09 12:41:14 EDT
Created attachment 334556 [details]
dmesg
Comment 2 Mads Kiilerich 2009-04-17 05:40:21 EDT
Issue was solved loooong time ago

Note You need to log in before you can comment on or make changes to this bug.