Bug 489405 - Typing 'about:' into the address bar shows bad version info
Typing 'about:' into the address bar shows bad version info
Status: CLOSED DUPLICATE of bug 453980
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 17:23 EDT by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 04:24:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2009-03-09 17:23:02 EDT
Description of problem:
Typing about: into the address bar shows the about page, which says Firefox is version 1.9.0.6. But the real version should be 3.something.

Version-Release number of selected component (if applicable):
firefox-3.0.6-1.fc10.i386

How reproducible:
always
Comment 1 Matěj Cepl 2009-03-10 04:24:25 EDT
Yes, that's a version of Gecko not Firefox.

*** This bug has been marked as a duplicate of bug 453980 ***

Note You need to log in before you can comment on or make changes to this bug.