Bug 489416 - Version number of fedora-release-notes seems awry
Version number of fedora-release-notes seems awry
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 18:19 EDT by Quentin Armitage
Modified: 2013-01-10 00:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-25 17:52:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Quentin Armitage 2009-03-09 18:19:20 EDT
Description of problem:
The current version of fedora-release-notes in Rawhide is 10.0.0-0.3, but the version in F10 is 10.0.0-1. Consequently a Rawhide installation upgraded from F10 will not upgrade fedora-release-notes to the latest version

Version-Release number of selected component (if applicable):
10.0.0-0.3

How reproducible:
Always

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
fedora-release-notes not updated

Expected results:
fedora-release-notes updated

Additional info:
Comment 1 Bug Zapper 2009-06-09 08:03:24 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Paul W. Frields 2009-10-25 17:52:20 EDT
This problem normally occurs because of the way branching occurs in Rawhide near a stable release.  This bug is relatively minor since the release notes major version always updates for a later test release, prior to the final release of the next GA of Fedora.  Thank you for your interest and care in noticing this issue.

Note You need to log in before you can comment on or make changes to this bug.