Bug 489478 - after installing the today's f10 updates on March 10, pidgin fails
after installing the today's f10 updates on March 10, pidgin fails
Status: CLOSED DUPLICATE of bug 489087
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 06:22 EDT by Joachim Backes
Modified: 2009-03-24 11:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 11:40:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2009-03-10 06:22:22 EDT
Description of problem:
after installing the today's f10 updates:

 Mar 10 07:54:29 Updated: gnome-python2-extras-2.19.1-27.fc10.i386
 Mar 10 07:54:34 Updated: xulrunner-1.9.0.7-1.fc10.i386
 Mar 10 07:54:34 Updated: 1:NetworkManager-glib-0.7.0.99-1.fc10.i386
 Mar 10 07:54:39 Updated: 1:NetworkManager-0.7.0.99-1.fc10.i386
 Mar 10 07:55:16 Updated: devhelp-0.22-5.fc10.i386
 Mar 10 07:55:20 Updated: knetworkmanager-0.7-0.8.20080926svn.fc10.i386
 Mar 10 07:55:24 Updated: 1:NetworkManager-gnome-0.7.0.99-1.fc10.i386
 Mar 10 07:55:28 Updated: 1:NetworkManager-vpnc-0.7.0.99-1.fc10.i386
 Mar 10 07:55:47 Updated: xulrunner-devel-1.9.0.7-1.fc10.i386
 Mar 10 07:56:02 Updated: yelp-2.24.0-6.fc10.i386
 Mar 10 07:56:05 Updated: gnome-python2-libegg-2.19.1-27.fc10.i386
 Mar 10 07:56:05 Updated: gnome-python2-gtkhtml2-2.19.1-27.fc10.i386
 Mar 10 07:56:11 Updated: firefox-3.0.7-1.fc10.i386
 Mar 10 07:56:14 Updated: google-gadgets-0.10.5-3.fc10.i386
 Mar 10 07:56:15 Updated: google-gadgets-qt-0.10.5-3.fc10.i386

and rebooting and then starting pidgin (Pidgin 2.5.4-1.fc10),
my account is disabled:

"The client version you are using is too old. Please upgrade at
http://pidgin.im"

But there is no binary package available for f10 on pidgin.im.


Version-Release number of selected component (if applicable):

pidgin-2.5.4-1.fc10.i386

How reproducible:
each time

Steps to Reproduce:
1. Start pidgin
2.
3.
  
Actual results:

"The client version you are using is too old. Please upgrade at
http://pidgin.im"

Expected results:
Can connect to my buddies

Additional info:

I could solve my problem by downloading the 2.5.5 source package from sourceforge.net and then building pidgin-2.5.5.
Comment 1 bee 2009-03-10 08:33:38 EDT
I've that same error, it's with the ICQ protocol!!!!!!!!!!!!

bye!!!!!!!!!!!!!!!!!!!
Comment 2 Joachim Backes 2009-03-10 09:03:17 EDT
After getting a hint from the fedora community, I could install pidgin and libpurple from  the f10 updates-testing repo:

yum --enablerepo=updates-testing update pdgin libpurple

This pidgin version pidgin-2.5.5-1.fc10.i386 seems to run correctly.
Comment 3 bee 2009-03-10 13:57:33 EDT
thank you for that tip!!!!!!
Comment 4 Peter Brommer 2009-03-12 12:38:57 EDT
Should be marked a duplicate of Bug 489087. Or as resolved, as the updated package has hit the mirrors, so "yum update" should help...
Comment 5 Warren Togami 2009-03-24 11:40:29 EDT

*** This bug has been marked as a duplicate of bug 489087 ***

Note You need to log in before you can comment on or make changes to this bug.