Bug 489499 - Docu Bug manpage multipathd miss -k option
Docu Bug manpage multipathd miss -k option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
5.3
All Linux
low Severity low
: ---
: ---
Assigned To: Ben Marzinski
Barry Donahue
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 10:13 EDT by Jens Kuehnel
Modified: 2014-09-15 20:21 EDT (History)
15 users (show)

See Also:
Fixed In Version: device-mapper-multipath-0.4.7-61.el5
Doc Type: Bug Fix
Doc Text:
no documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-15 20:21:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Kuehnel 2009-03-10 10:13:50 EDT
Description of problem:
The manpage does not show the -k option.

Version-Release number of selected component (if applicable):
device-mapper-multipath-0.4.7-23.el5_3.1.x86_64


How reproducible:
100%

Steps to Reproduce:
1. Have a look at "man multipathd" 
2. execute "multipathd --help"
2. execute "multipathd -k"
3. type in "help"
  
Actual results:
The option -k is not shown in the manpage or with --help.


Expected results:
The option -k should be shown with both the manpage and with --help.

Additional info:
Comment 3 RHEL Product and Program Management 2014-01-29 05:40:04 EST
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 Ben Marzinski 2014-03-28 23:50:17 EDT
The multipathd man page has been modified to list all of its options.  multipathd doesn't support -h or --help, and it didn't seem worth adding it in 5.11
Comment 7 errata-xmlrpc 2014-09-15 20:21:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1228.html

Note You need to log in before you can comment on or make changes to this bug.