Bug 489525 - binary fpswa file should be removed from Fedora elilo rpm
binary fpswa file should be removed from Fedora elilo rpm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: elilo (Show other bugs)
rawhide
ia64 Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 11:51 EDT by Doug Chapman
Modified: 2009-03-12 17:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 17:29:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2009-03-10 11:51:00 EDT
Description of problem:
The elilo srpm contains the file fpswa.efi.  According to the license at:
http://www.redhat.com/licenses/thirdparty/intel_fpswa.html

this file probably should not be distributed as part of Fedora.  Since this file is only used to allow for a newer floating point trap handler than what is in firmware it is not critical to be included.  Also, since the version shipped with Fedora is from 2004 it is likely that most systems have something newer in firmware anyway.


Version-Release number of selected component (if applicable):
elilo-3.6-9


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.