Bug 489599 - binary renaming incomplete
binary renaming incomplete
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 17:26 EDT by Matthias Clasen
Modified: 2015-02-01 17:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-17 12:36:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-03-10 17:26:30 EDT
The abrt-applet package still installs a binary called cc-applet.
And the cc-applet tries to run /usr/bin/cc-gui which doesn't exist anymore because it has been renamed to abrt-gui

Furthermore, the -applet package ought to require the -gui package if it tries to run a binary from that package, or they could just both live in the same package.
Comment 1 Jiri Moskovcak 2009-03-11 07:01:27 EDT
Fixed in git.
Comment 2 Bug Zapper 2009-06-09 08:06:36 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2009-07-17 12:36:00 EDT
Fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.