Bug 489603 - [RHEL-5] Upgrade libsilc to latest upstream version [NEEDINFO]
[RHEL-5] Upgrade libsilc to latest upstream version
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libsilc (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Warren Togami
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 17:39 EDT by Warren Togami
Modified: 2014-06-02 09:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 489604 (view as bug list)
Environment:
Last Closed: 2014-06-02 09:19:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (wtogami)


Attachments (Terms of Use)
new spec file for SILC Toolkit 1.1.10 (3.87 KB, text/plain)
2011-06-13 10:58 EDT, Toni Willberg
no flags Details

  None (edit)
Description Warren Togami 2009-03-10 17:39:37 EDT
We need to upgrade libsilc to the latest upstream version.  pidgin is the only user of libsilc, and pidgin is being upgraded to solve several other bugs including Bug #489484.
Comment 1 Toni Willberg 2011-06-13 10:58:24 EDT
Created attachment 504468 [details]
new spec file for SILC Toolkit 1.1.10

I attached updated libsilc.spec. It has been tested against latest upstream SILC Toolkit 1.1.10, downloadable from here:
 http://silcnet.org/download/toolkit/sources/silc-toolkit-1.1.10.tar.bz2

I didn't try to use the library with any SILC client yet. I tested building on RHEL 5.6 and RHEL 6.1.
Comment 2 RHEL Product and Program Management 2014-03-07 08:45:28 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:19:43 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.