Bug 489631 - Transmission may display incorrect upload and download information.
Transmission may display incorrect upload and download information.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 20:52 EDT by Matt Woelfel
Modified: 2013-03-13 01:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-13 13:50:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of incorrect Down/Up rates, as well as incorrect peer connection rates. (741.82 KB, image/png)
2009-03-10 20:52 EDT, Matt Woelfel
no flags Details

  None (edit)
Description Matt Woelfel 2009-03-10 20:52:16 EDT
Created attachment 334738 [details]
screenshot of incorrect Down/Up rates, as well as incorrect peer connection rates.

Description of problem:
Transmission may display incorrect upload and download information.

Version-Release number of selected component (if applicable):
1.42-1

How reproducible:
Not reproducable.  I have only seen this one time.

Steps to Reproduce:
1. Download the torrent of Savage2Install-1.5.0-x86_64.bin.
2. Watch the Down and Up speeds.
3. Verify total network traffic with System Monitor.
  
Actual results:
Down and Up speeds continuously climbed well past ludicrous speed for my connection.

Expected results:
Display actual download and upload rates.

Additional info:
I have a 10 Mb/s down and 1 Mb/s up connection.  I was actually getting about 60 kB/s down and 3 kB/s up, while Down showed I was getting over 40 MB/s.
It appeared as though my actual download rate was being added to the rate that was displayed.  Similar results for upload rate as well.
Comment 1 Fedora Admin XMLRPC Client 2009-06-03 04:28:04 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Rahul Sundaram 2009-06-03 04:47:55 EDT
Notifying upstream developer.
Comment 3 Rahul Sundaram 2009-06-13 11:02:45 EDT
I took over maintenance of this package recently. Can you confirm that you are still seeing this problem in the latest version?
Comment 4 Matt Woelfel 2009-06-13 12:49:41 EDT
I have been running Fedora 11 since the beta release and have not encountered this error.
Comment 5 Rahul Sundaram 2009-06-13 13:50:22 EDT
I will close this then. Thanks.

Note You need to log in before you can comment on or make changes to this bug.