Bug 489647 - Konqueror update sees RT 3.6.6 (from Best Practical) site inaccessible.
Konqueror update sees RT 3.6.6 (from Best Practical) site inaccessible.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
10
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 01:27 EDT by David Sainty
Modified: 2009-05-26 12:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 12:41:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 186035 None None None Never

  None (edit)
Description David Sainty 2009-03-11 01:27:51 EDT
Description of problem:
Update to most recent Konqueror/kdebase sees https-based RT3 site (company internal site) no longer accessible in Konqueror.  Site worked fine in F9, and site still works fine in Firefox.

Version-Release number of selected component (if applicable):
4.2.0-6.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. Load Konqueror.
2. Visit "https://rt.....com/rt3/"
  
Actual results:
Error msg from Konqueror:

"""
The requested operation could not be completed
Unexpected Program Termination
Details of the Request:
URL: https://rt.....com/rt3/
Protocol: https
Date and Time: Wednesday 11 March 2009 14:39
Additional Information: https://rt.....com
Description:
The program on your computer which provides access to the https://rt.....com/rt3/ protocol has unexpectedly terminated.
"""


Expected results:
Page would load correctly like it always did in the past.

Additional info:
None at this time.  Am happy to provide more info.
Comment 1 David Sainty 2009-03-11 01:33:20 EDT
https://engineering.redhat.com/rt3/  - this external URL demonstrates this problem clearly.  :-)
Comment 2 Kevin Kofler 2009-03-11 02:25:14 EDT
Unfortunately, I don't seem to have access to engineering.redhat.com either.
Comment 3 Jaroslav Reznik 2009-03-11 04:11:22 EDT
I think it's the same bug I've encountered when accessing our TTS system and I've already reported it upstream. Thanks David for external accessible URL, I'll update upstream bug.

Not closing as upstream because I'd like to track this bug - it makes Konqueror unusable for all Brno's office engineers (using KDE & Fedora).
Comment 4 Steven M. Parrish 2009-04-27 14:03:10 EDT
jreznik is this still an issue or has it been resolved?
Comment 5 Steven M. Parrish 2009-05-26 12:41:11 EDT
As per jreznik during todays KDE-SIG meeting this is no longer an issue.  Closing

Note You need to log in before you can comment on or make changes to this bug.