Bug 489647 - Konqueror update sees RT 3.6.6 (from Best Practical) site inaccessible.
Summary: Konqueror update sees RT 3.6.6 (from Best Practical) site inaccessible.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 10
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-03-11 05:27 UTC by David Sainty
Modified: 2009-05-26 16:41 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-26 16:41:11 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 186035 None None None Never

Description David Sainty 2009-03-11 05:27:51 UTC
Description of problem:
Update to most recent Konqueror/kdebase sees https-based RT3 site (company internal site) no longer accessible in Konqueror.  Site worked fine in F9, and site still works fine in Firefox.

Version-Release number of selected component (if applicable):
4.2.0-6.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. Load Konqueror.
2. Visit "https://rt.....com/rt3/"
  
Actual results:
Error msg from Konqueror:

"""
The requested operation could not be completed
Unexpected Program Termination
Details of the Request:
URL: https://rt.....com/rt3/
Protocol: https
Date and Time: Wednesday 11 March 2009 14:39
Additional Information: https://rt.....com
Description:
The program on your computer which provides access to the https://rt.....com/rt3/ protocol has unexpectedly terminated.
"""


Expected results:
Page would load correctly like it always did in the past.

Additional info:
None at this time.  Am happy to provide more info.

Comment 1 David Sainty 2009-03-11 05:33:20 UTC
https://engineering.redhat.com/rt3/  - this external URL demonstrates this problem clearly.  :-)

Comment 2 Kevin Kofler 2009-03-11 06:25:14 UTC
Unfortunately, I don't seem to have access to engineering.redhat.com either.

Comment 3 Jaroslav Reznik 2009-03-11 08:11:22 UTC
I think it's the same bug I've encountered when accessing our TTS system and I've already reported it upstream. Thanks David for external accessible URL, I'll update upstream bug.

Not closing as upstream because I'd like to track this bug - it makes Konqueror unusable for all Brno's office engineers (using KDE & Fedora).

Comment 4 Steven M. Parrish 2009-04-27 18:03:10 UTC
jreznik is this still an issue or has it been resolved?

Comment 5 Steven M. Parrish 2009-05-26 16:41:11 UTC
As per jreznik during todays KDE-SIG meeting this is no longer an issue.  Closing


Note You need to log in before you can comment on or make changes to this bug.