Bug 48967 - core dump
Summary: core dump
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-12 18:27 UTC by thomas Echevarria
Modified: 2007-04-18 16:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-08 11:45:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
core dump (1.59 MB, text/plain)
2001-07-12 18:29 UTC, thomas Echevarria
no flags Details

Description thomas Echevarria 2001-07-12 18:27:59 UTC
Core dump when I try to run Apache. I called an Engineer and he stated it
was a bug and needs to be reported

Comment 1 thomas Echevarria 2001-07-12 18:29:39 UTC
Created attachment 23427 [details]
core dump

Comment 2 Jan Humme 2001-12-08 11:45:34 UTC
ServerName was not set in the default httpd.conf file.

I ran apacheconf, could not save w/o specifying ServerName; once entered it runs
fine.

JH.


Comment 3 Joe Orton 2002-09-11 20:25:37 UTC
The core dump due to lack of a ServerName in httpd.conf is fixed in the latest
errata package for 7.1, apache-1.3.22-5.7.1.


Note You need to log in before you can comment on or make changes to this bug.