Bug 489687 - fix for spec file
fix for spec file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-virtinst (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 09:04 EDT by Levente Farkas
Modified: 2009-03-23 17:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 17:26:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-03-11 09:04:05 EDT
hi,
please in the %files section put into a guard these files since otherwise it won't compile on epel-5:
-------------------------------------------
%if 0%{?fedora} >= 9
%{python_sitelib}/%{appname}-*.egg-info
%endif
-------------------------------------------
yours.
Comment 1 Cole Robinson 2009-03-23 17:26:25 EDT
In python-virtinst-0.400.3-2. Closing as RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.