Bug 489691 - "yum update" has dep problems with gimp-help-browser and libwebkit-1.0.so.1
"yum update" has dep problems with gimp-help-browser and libwebkit-1.0.so.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gimp-help (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 09:32 EDT by Christopher Beland
Modified: 2009-03-11 11:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-11 10:56:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2009-03-11 09:32:24 EDT
"yum update" for the past few days has had the following problem:

--> Running transaction check
--> Processing Dependency: libwebkit-1.0.so.1()(64bit) for package: gimp-help-browser
---> Package WebKit-gtk.x86_64 0:1.1.1-1.fc11 set to be updated
--> Finished Dependency Resolution
2:gimp-help-browser-2.6.5-2.fc11.x86_64 from installed has depsolving problems
  --> Missing Dependency: libwebkit-1.0.so.1()(64bit) is needed by package 2:gimp-help-browser-2.6.5-2.fc11.x86_64 (installed)
Error: Missing Dependency: libwebkit-1.0.so.1()(64bit) is needed by package 2:gimp-help-browser-2.6.5-2.fc11.x86_64 (installed)
Comment 1 Nils Philippsen 2009-03-11 10:56:25 EDT
This is fixed in gimp-devel-2.6.5-3.fc11 which is available in Rawhide, perhaps your mirror is out of date?
Comment 2 Christopher Beland 2009-03-11 11:44:59 EDT
That does indeed seem to have been the problem; a retry with a fresher mirror took everything with no issues.  Sorry about the bother!

Note You need to log in before you can comment on or make changes to this bug.