Bug 489697 - Removal of kernel-largesmp-2.6.9-55.EL rpm fails on powerpc box
Removal of kernel-largesmp-2.6.9-55.EL rpm fails on powerpc box
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.8
powerpc Linux
low Severity medium
: rc
: ---
Assigned To: Steve Best
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 09:51 EDT by Vivek Goyal
Modified: 2012-06-20 12:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 12:11:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vivek Goyal 2009-03-11 09:51:14 EDT
Description of problem:

Sometimes I have noticed that in rhts  	"/kernel/drivers/modules" test failed because removal
of "kernel-largesmp-2.6.9-55.EL" kernel rpm after the test failed.

Remove kernel-largesmp-2.6.9-34.EL kernel
Remove kernel-largesmp-2.6.9-42.EL kernel
Remove kernel-largesmp-2.6.9-55.EL kernel
error: %preun(kernel-largesmp-2.6.9-55.EL.ppc64) scriptlet failed, exit status 0
make: *** [run] Terminated
Terminated

This has been noticed only on this particular powerpc machine only.

ibm-l4b-lp1.test.redhat.com

Paul had tried taking machine out of rhts and reproduce the problem, but he was unsuccessful.

Here are the rhts logs.

http://rhts.redhat.com/cgi-bin/rhts/test_list.cgi?test_filter=/kernel/drivers/modules&result=Warn&rwhiteboard=kernel%202.6.9-83.EL%20largesmp&arch=ppc&jobids=49609

Version-Release number of selected component (if applicable):

How reproducible:


Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Ameet Paranjape 2009-06-23 17:36:35 EDT
Still not in RHTS yet.
Comment 3 Kevin W Monroe 2009-12-01 17:10:50 EST
Reassigning to Steve Best, the new IBM on-site partner.
Comment 4 PaulB 2010-11-01 14:34:23 EDT
All,

Testing /kernel/drivers/modules with largesmp-2.6.9-90.EL on   
ibm-l4b-lp1.rhts.eng.rdu.redhat.com:
 http://rhts.redhat.com/cgi-bin/rhts/jobs.cgi?id=178166

Kernel 2.6.9-90.EL installed and /kernel/drivers/modules was run on 
ibm-l4b-lp1.rhts.eng.rdu.redhat.com without issue 5x.


Best,
-pbunyan
Comment 5 Jiri Pallich 2012-06-20 12:11:03 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.