Bug 489699 - qem-kvm can't read keymap file: '/usr/share/kvm/keymaps/en-us', plain qemu is OK.
qem-kvm can't read keymap file: '/usr/share/kvm/keymaps/en-us', plain qemu is...
Status: CLOSED DUPLICATE of bug 489710
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 10:02 EDT by Tom London
Modified: 2009-03-16 08:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 08:50:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom London 2009-03-11 10:02:13 EDT
Description of problem:
Is there a missing link to /usr/share/qemu/keymaps?  Change to config?

[tbl@tlondon VirtualMachines]$ qemu-kvm -m 512 -k en-us -boot d -cdrom *.iso
Could not read keymap file: '/usr/share/kvm/keymaps/en-us'
[tbl@tlondon VirtualMachines]$ 

[tbl@tlondon VirtualMachines]$ qemu -m 512 -k en-us -boot d -cdrom *.iso
Could not open '/dev/kqemu' - QEMU acceleration layer not activated: No such file or directory
[tbl@tlondon VirtualMachines]$ 

Version-Release number of selected component (if applicable):
qemu-system-x86-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-common-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-kvm-tools-0.10-0.7.kvm20090310git.fc11.x86_64


How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2009-03-12 12:14:47 EDT
This seems "fixed" with

qemu-kvm-tools-0.10-0.9.kvm20090310git.fc11.x86_64
qemu-common-0.10-0.9.kvm20090310git.fc11.x86_64
qemu-system-x86-0.10-0.9.kvm20090310git.fc11.x86_64


Close RAWHIDE?
Comment 2 Daniel Berrange 2009-03-16 08:50:03 EDT

*** This bug has been marked as a duplicate of bug 489710 ***

Note You need to log in before you can comment on or make changes to this bug.