Bug 489710 - qemu-kvm has wrong directory for keymaps
qemu-kvm has wrong directory for keymaps
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
: 489699 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 10:54 EDT by Nathaniel McCallum
Modified: 2009-03-16 08:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 08:49:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathaniel McCallum 2009-03-11 10:54:33 EDT
$ rpm -qa "qemu*" | sort -n
qemu-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-common-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-img-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-kvm-tools-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-system-arm-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-system-cris-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-system-m68k-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-system-mips-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-system-ppc-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-system-sh4-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-system-sparc-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-system-x86-0.10-0.7.kvm20090310git.fc11.x86_64
qemu-user-0.10-0.7.kvm20090310git.fc11.x86_64

workaround:
sudo ln -s /usr/share/qemu/keymaps/ /usr/share/kvm/
Comment 1 Daniel Berrange 2009-03-16 08:49:48 EDT
This is fixed again in qemu-0.10-0.9.kvm20090310git.fc11.x86_64 to always look at /usr/share/qemu
Comment 2 Daniel Berrange 2009-03-16 08:50:03 EDT
*** Bug 489699 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.