Bug 489853 - typo errors in man pages
typo errors in man pages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dump (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Adam Tkac
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-12 06:10 EDT by Milos Malik
Modified: 2013-04-30 19:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 06:14:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump patch (1.47 KB, patch)
2009-03-12 06:12 EDT, Milos Malik
no flags Details | Diff
restore patch (1.02 KB, patch)
2009-03-12 06:13 EDT, Milos Malik
no flags Details | Diff

  None (edit)
Description Milos Malik 2009-03-12 06:10:25 EDT
Description of problem:
man page  | wrong word   | correct word  | amount
----------+--------------+---------------+-------
dump.8    | regognized   | recognized    | 1
dump.8    | occurence    | occurrence    | 1
dump.8    | corresponing | corresponding | 1
dump.8    | january      | January       | 1
restore.8 | especialy    | especially    | 1
restore.8 | january      | January       | 1


Version-Release number of selected component (if applicable):
dump-0.4b41-3.el5

How reproducible:
always

Steps to Reproduce:
1. man <anything-from-1st-column>
2. search for <anything-from-2nd-column>

Actual results:
There are typo errors in man pages.

Expected results:
There are no typo errors in man pages.

Additional info:
Comment 1 Milos Malik 2009-03-12 06:12:24 EDT
Created attachment 334913 [details]
dump patch
Comment 2 Milos Malik 2009-03-12 06:13:02 EDT
Created attachment 334914 [details]
restore patch
Comment 3 RHEL Product and Program Management 2009-03-12 11:19:06 EDT
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.
Comment 8 Adam Tkac 2009-04-06 11:16:09 EDT
Fixed in dump-0.4b41-4.el5.
Comment 12 errata-xmlrpc 2009-04-15 06:14:53 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0425.html

Note You need to log in before you can comment on or make changes to this bug.