Bug 489897 - quickstart.jsp ("start using RHN") missing
quickstart.jsp ("start using RHN") missing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brad Buckingham
Corey Welton
:
Depends On:
Blocks: 456984
  Show dependency treegraph
 
Reported: 2009-03-12 10:07 EDT by Corey Welton
Modified: 2009-09-10 16:45 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:45:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2009-03-12 10:07:21 EDT
Description of problem:
The first link on the help page points to quickstart.jsp, which does not exist.

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090306.2-i386.iso

How reproducible:
Every time.

Steps to Reproduce:
1. Login
2. Click "Documentation" link at top of page.
3. On ensuing page, click "start using RHN" link
  
Actual results:
404

Expected results:
Contents for quickstart.jsp -- or this link being removed from main documentation page.

Additional info:
Comment 1 Brad Buckingham 2009-03-17 15:16:48 EDT
git commit: 4750c695b0150ff064bb397c7099bce8900f8448

It appears that quickstart.jsp was removed during the open sourcing of Spacewalk.  After looking at the content in original Satellite page, I decided to remove the "Learn how to start using RHN." link from the about.pxt.  The reason being that the Satellite reference guide has the same type of information documented.
Comment 2 Brad Buckingham 2009-03-23 16:28:21 EDT
mass move to ON_QA
Comment 3 Corey Welton 2009-04-03 16:18:44 EDT
QA Verified.
Comment 4 Jan Pazdziora 2009-08-13 05:52:00 EDT
The Documentation link points to https://FQDN/help which immediately redirects to http://FQDN/rhn/help/index.do. There is no "start using RHN" on that page.

Marking as RELEASE_PENDING.
Comment 5 Brandon Perkins 2009-09-10 16:45:32 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.