Bug 489936 - TRACEBACK right after installation
TRACEBACK right after installation
Status: CLOSED NOTABUG
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Server (Show other bugs)
530
All Linux
low Severity low
: ---
: ---
Assigned To: Miroslav Suchý
Michael Mráka
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-12 11:46 EDT by Michael Mráka
Modified: 2009-03-19 10:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-19 04:36:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proxy traceback (8.42 KB, text/plain)
2009-03-12 11:46 EDT, Michael Mráka
no flags Details

  None (edit)
Description Michael Mráka 2009-03-12 11:46:45 EDT
Created attachment 334953 [details]
proxy traceback

Description of problem:
Freshly installed proxy sends traceback.

Version-Release number of selected component (if applicable):
RHN-Proxy-5.3.0-RHEL4-re20090306.1

How reproducible:
?

Steps to Reproduce:
1. install proxy
2. wait about 10 mins
3.
  
Actual results:
traceback sent to proxy administrator

Expected results:
no traceback

Additional info:
Comment 1 Miroslav Suchý 2009-03-13 06:30:35 EDT
I'm not able to reproduce. Can you try it again next week with content?
Comment 2 Brandon Perkins 2009-03-17 11:56:03 EDT
Cliff thinks this could be RHEL4 vs. RHEL5.    Michael can you provide more info, and maybe check if this is happening on both.
Comment 3 Michael Mráka 2009-03-18 17:33:26 EDT
Using new candidate RHN-Proxy-5.3.0-RHEL[45]-re20090317.0 - no traceback on both RHEL4 and RHEL5 for 6 hours.

Note You need to log in before you can comment on or make changes to this bug.