This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 490043 - firefox crash
firefox crash
Status: CLOSED DUPLICATE of bug 490045
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-12 18:40 EDT by Oliver Henshaw
Modified: 2009-03-25 09:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 09:10:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (9.92 KB, text/plain)
2009-03-12 18:40 EDT, Oliver Henshaw
no flags Details

  None (edit)
Description Oliver Henshaw 2009-03-12 18:40:35 EDT
Created attachment 335024 [details]
Backtrace

Description of problem:

I captured this backtrace from firefox. Unfortunately it's from a month ago, some I don't remember much about the circumstances. I think it was close to a new page load, or an old tab being closed, but am not sure.

Version-Release number of selected component (if applicable):
firefox-3.0.6-1.fc10.i386
Comment 1 Martin Stransky 2009-03-25 09:10:43 EDT
It's a duplicate of Bug 490045

*** This bug has been marked as a duplicate of bug 490045 ***

Note You need to log in before you can comment on or make changes to this bug.