Bug 490080 - kernel-2.6.29-0.218 does not boot on an x86_64 VM
kernel-2.6.29-0.218 does not boot on an x86_64 VM
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 01:14 EDT by Debarshi Ray
Modified: 2009-08-06 15:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-06 15:43:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Debarshi Ray 2009-03-13 01:14:24 EDT
Description of problem:
The two most recent Rawhide kernels fail to boot on a x86_64 KVM based virtual machine created by a Fedora 10 Virt Manager.

Version-Release number of selected component (if applicable):
kernel-2.6.29-0.218.rc7.git2.fc11.x86_64
kernel-2.6.29-0.237.rc7.git4.fc11.x86_64
Comment 1 Chuck Ebbert 2009-03-13 21:44:59 EDT
What kernel version is the f10 machine running? You might need the latest 2.6.27.19 kernel...
Comment 2 Debarshi Ray 2009-03-14 02:18:55 EDT
I am running kernel-2.6.27.19-170.2.35.fc10.x86_64 on Fedora 10 x86_64 host.
Comment 3 Debarshi Ray 2009-03-14 02:46:18 EDT
I updated the hosts libvirt and virt-manager to the latest versions from Fedora 10's update-testing without any luck. They fail, as before, with the following messages seen if 'Esc' was hit immediately after hitting 'Enter' in Grub:
+ kernel-2.6.29-0.237.rc7.git4.fc11.x86_64:
    Clocksource tsc unstable (delta = -153867381 ns)
+ kernel-2.6.29-0.218.rc7.git2.fc11.x86_64:
    Clocksource tsc unstable (delta = -275552273 ns)

Since I had updated the Rawhide VM from a Fedora 10 x86_64 preview release, I have kernel-2.6.27.4-68.fc10 on it and it does boot.

Not sure if this is related or not, but I have some SELinux related problems probably due to the messy upgrade from Fedora 10 preview to post Fedora 11 alpha Rawhide -- RPM, OpenSSL, Python 2.6, etc -- and I am using 'enforcing=0'.
Comment 4 Bug Zapper 2009-06-09 08:12:51 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Debarshi Ray 2009-07-27 12:39:44 EDT
I can boot Fedora 11 x86_64 on a Fedora 10 x86_64 VM now. So can this be closed?
Comment 6 Mike Gahagan 2009-08-06 15:43:03 EDT
Thanks for the feedback, I think we can close this now if its working ok for you with current updates.

Note You need to log in before you can comment on or make changes to this bug.