Bug 490089 - Run HTS5.3-15 dvd test item fail when use Combo device
Run HTS5.3-15 dvd test item fail when use Combo device
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5.3
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Greg Nichols
Lawrence Lim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 02:12 EDT by cynthia
Modified: 2014-03-25 20:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-18 15:33:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dvd failed log file (648 bytes, application/octet-stream)
2009-03-13 02:14 EDT, cynthia
no flags Details

  None (edit)
Description cynthia 2009-03-13 02:12:29 EDT
Description of problem: Run HTS5.3-15 dvd test item fail when use Combo device
We run HTS5.3-15 dvd test item with Combo device, the result is failed.

when we type command "hts run --test dvd " to run dvd item, it will produce result directly.
And during dvd test process, it will not ask us to plug in Media.


Version-Release number of selected component (if applicable): HTS version:5.3-15. Combo device: DH-48C2S HH SATA 48X CDRW/DVDROM


How reproducible:

Steps to Reproduce:
1.Install RHEL5.3 x64 OS
2.Install HTS5.3-15 test tool
3.Type "hts run --test dvd" command to run dve test
  
Actual results:
The log file shows Error: Unknown dvdMode(output.log).

Expected results:
pass

Additional info:
Comment 1 cynthia 2009-03-13 02:14:07 EDT
Created attachment 335060 [details]
dvd failed log file
Comment 2 cynthia 2009-03-13 03:16:39 EDT
Update Combo device inforamtin: Vandor is PLDS, Model is DH-48C2S HH SATA 48X CDRW/DVDROM
Comment 3 Rob Landry 2009-07-16 13:13:11 EDT
Can this be retested with hts-5.3-17, updates which impact the cdrom/dvd tests were introduced since hts-5.3-15.
Comment 4 Rob Landry 2010-01-18 15:33:31 EST
Hi Cynthia,

hts has been deprecated having been replaced by v7.  I have not seem similar reports on v7 so I'm going to go ahead and close this bug.  If problems still exist with v7 please open a new bug.

Note You need to log in before you can comment on or make changes to this bug.