Bug 490151 - moodle causes yum update to fail
moodle causes yum update to fail
Status: CLOSED DUPLICATE of bug 489663
Product: Fedora
Classification: Fedora
Component: moodle (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 11:28 EDT by John J. McDonough
Modified: 2009-03-17 15:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 15:08:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
List of packages in the update set (3.29 KB, text/plain)
2009-03-13 11:28 EDT, John J. McDonough
no flags Details

  None (edit)
Description John J. McDonough 2009-03-13 11:28:42 EDT
Created attachment 335105 [details]
List of packages in the update set

Description of problem:
Transaction check error when updating system

Version-Release number of selected component (if applicable):
updating to 1.9.4-3.fc10 

How reproducible:
reproduceable

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:
Transaction Check Error:
  file /var/www/moodle/web/lib/magpie/rss_fetch.inc from install of moodle-1.9.4-3.fc10.noarch conflicts with file from package php-magpierss-0.72-4.fc10.noarch



Expected results:
Done!

Additional info:
Comment 1 Gwyn Ciesla 2009-03-17 15:08:23 EDT

*** This bug has been marked as a duplicate of bug 489663 ***

Note You need to log in before you can comment on or make changes to this bug.