Bug 490175 - Release notes fail to mention withdrawl of perl-libxml-enno
Release notes fail to mention withdrawl of perl-libxml-enno
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Martin Prpič
Joshua Wulf
: Documentation, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 13:21 EDT by Martin Poole
Modified: 2014-10-19 18:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-27 14:46:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Poole 2009-03-13 13:21:32 EDT
Description of problem:

perl-libxml-enno was in rhel 2.1/3/4 but not included in RHEL5, and no documentation covers this.
Comment 6 RHEL Product and Program Management 2010-08-09 14:16:06 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 8 RHEL Product and Program Management 2011-01-11 15:09:48 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 9 RHEL Product and Program Management 2011-01-11 18:25:41 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 10 Douglas Silas 2011-02-07 16:26:31 EST
Ryan, 

To resolve the issue, considering this has an issue tracker and a customer portal, can we mention this in the 5.7 Release Notes?

Note You need to log in before you can comment on or make changes to this bug.